Commit 053eb542 authored by Adam Knapp's avatar Adam Knapp
Browse files

Marking JNI as obsolete



Change-Id: I6c5faa21dfbc40388cdd484b3b83c4d8c389a86f
Signed-off-by: default avatarAdam Knapp <adam.knapp@sigmatechnology.se>
parent 306edf68
......@@ -59,7 +59,7 @@ The following are required for proper operation of the TITAN:
* Openssl-devel 0.9.8k or higher (on Ubuntu: libssl-dev)
* Libxml2-devel 2.7.1 or higher
* JDK 1.5.0_10 or later (only required if the JNI-based executor in the Executor plug-in is used. JNI cannot be used on Cygwin.)
* JDK 1.5.0_10 or later (only required if the JNI-based executor in the Executor plug-in is used. JNI cannot be used on Cygwin.) - _obsolete, will be removed in later releases_
NOTE: If the platform has other, but compatible, version of above tools, TITAN will be built with those.
......@@ -378,8 +378,8 @@ Encoders : RAW TEXT BER PER XER
Applications : CODEGEN TPGEN SINGLE MCTR HC LOGFORMAT
Max PTCs : 10000
---------------------------------------------------------------
The license key is valid.
....
The license key is valid. +
...
The last line of the printout indicates the success or the problems with the license key.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment