Upgrade to Hugo 0.110 and Node 18 LTS

Merged Olivier Goulet requested to merge oliviergoulet/eclipse.org:oliviergoulet/main/1011 into main

This MR adds EFHST 0.0.183 which includes Hugo 0.110 and Node 18.3

It also resolves a LESS warning:

(402:3) autoprefixer: end value has mixed support, consider using flex-end instead

Merge request reports