Verified Commit e890fe2d authored by Andrei Gherzan's avatar Andrei Gherzan 🐧
Browse files

ci: Use sphinx-tabs from pip in docs-builder



The Ubuntu version we downgraded to doesn't have support for
sphinx-tabs. Switch that to pip until we can upgrade to 22.04.
Signed-off-by: Andrei Gherzan's avatarAndrei Gherzan <andrei.gherzan@huawei.com>
parent 96a3d2c0
......@@ -11,7 +11,9 @@ RUN apt-get update -qq \
&& apt-get install -y eatmydata \
&& eatmydata apt-get install -qq -y \
git-repo git git-lfs \
python3-sphinx python3-sphinx-rtd-theme python3-recommonmark python3-sphinx-tabs \
python3-pip python3-sphinx python3-sphinx-rtd-theme python3-recommonmark \
python3-sphinxcontrib.plantuml \
&& eatmydata apt-get install -qq -y 'ca-certificates=20211016~20.04.1' \
&& eatmydata apt-get clean && rm -rf /var/lib/apt/lists/*
RUN pip3 install sphinx-tabs
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment