Commit b2e98eca authored by balaskoa's avatar balaskoa
Browse files

Minimal eclipse version corrected for 4.4 in plugin.xml files


Signed-off-by: default avatarbalaskoa <jeno.balasko@ericsson.com>
parent bbf5942c
......@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
-->
<?eclipse version="4.6"?>
<?eclipse version="4.4"?>
<plugin>
<extension point="org.eclipse.ui.commands">
<command defaultHandler="org.eclipse.titan.common.actions.FormatLog"
......
......@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
-->
<?eclipse version="4.6"?>
<?eclipse version="4.4"?>
<plugin>
<extension
point="org.eclipse.ui.popupMenus">
......
......@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
-->
<?eclipse version="4.6"?>
<?eclipse version="4.4"?>
<plugin>
<extension
name="Designer Actions"
......
......@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
-->
<?eclipse version="3.2"?>
<?eclipse version="4.4"?>
<plugin>
<extension point="org.eclipse.help.toc">
<toc file="toc.xml" primary="true"/>
......
......@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html
-->
<?eclipse version="3.4"?>
<?eclipse version="4.4"?>
<plugin>
<!-- Applications: temporary for tests -->
<!--
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment