Commit 14643ee6 authored by Kristof Szabados's avatar Kristof Szabados
Browse files

for now we will also need pde to work with the java code generator.


Signed-off-by: Kristof Szabados's avatarKristof Szabados <Kristof.Szabados@ericsson.com>
parent 121449b5
......@@ -25,7 +25,9 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.titan.common;bundle-version="6.5.1",
org.antlr.runtime;bundle-version="4.3.0",
org.eclipse.jdt.core;bundle-version="3.10.2",
org.eclipse.core.expressions;bundle-version="3.4.600"
org.eclipse.core.expressions;bundle-version="3.4.600",
org.eclipse.pde.core;bundle-version="3.10.2",
org.eclipse.pde;bundle-version="3.10.1"
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
Bundle-ClassPath: .
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment