Commit 63a460e8 authored by Kristof Szabados's avatar Kristof Szabados Committed by Kristof Szabados
Browse files

we require at least version 3.5.0 from the runtime to be able to work correctly



Signed-off-by: Kristof Szabados's avatarkristof <Kristof.Szabados@ericsson.com>
parent 904ddd52
......@@ -8,7 +8,7 @@ Bundle-Version: 5.5.0.CRL_113_200_5_R5A_20160422-1100
Bundle-Activator: org.eclipse.titan.common.Activator
Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.ui.console,
org.eclipse.core.resources,
org.eclipse.debug.core,
......
......@@ -8,7 +8,7 @@ Bundle-Version: 5.5.0.CRL_113_200_5_R5A_20160422-1100
Bundle-Activator: org.eclipse.titan.designer.Activator
Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.jface.text,
org.eclipse.ui.editors,
org.eclipse.ui.workbench.texteditor,
......
......@@ -7,7 +7,7 @@ Bundle-SymbolicName: org.eclipse.titan.executor;singleton:=true
Bundle-Version: 5.5.0.CRL_113_200_5_R5A_20160422-1100
Bundle-Activator: org.eclipse.titan.executor.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.debug.core,
org.eclipse.core.resources,
org.eclipse.ui.console,
......
......@@ -8,7 +8,7 @@ Bundle-Version: 5.5.0.CRL_113_200_5_R5A_20160422-1100
Bundle-Activator: org.eclipse.titan.log.viewer.Activator
Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.ui.navigator,
......
......@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.ui.console,
org.eclipse.debug.ui,
org.eclipse.core.runtime,
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.ltk.core.refactoring,
org.eclipse.ui.forms,
org.eclipse.titan.common;bundle-version="5.5.0",
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment