Commit 5e47f1fb authored by balaskoa's avatar balaskoa
Browse files

Version update for 6.4


Signed-off-by: default avatarbalaskoa <jeno.balasko@ericsson.com>
parent d9e6c10f
...@@ -10,11 +10,11 @@ ...@@ -10,11 +10,11 @@
<feature <feature
id="TITAN_Designer" id="TITAN_Designer"
label="TITAN_Designer_Feature" label="TITAN_Designer_Feature"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
provider-name="Eclipse Titan Project"> provider-name="Eclipse Titan Project">
<description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz"> <description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz">
CRL 113 200/6 R3A (6.3.pl0) version of the TITAN Designer plug-in. CRL 113 200/6 R4A (6.4.pl0) version of the TITAN Designer plug-in.
</description> </description>
<copyright> <copyright>
...@@ -158,21 +158,21 @@ This Agreement is governed by the laws of the State of New York and the intellec ...@@ -158,21 +158,21 @@ This Agreement is governed by the laws of the State of New York and the intellec
id="org.eclipse.titan.designer" id="org.eclipse.titan.designer"
download-size="3841" download-size="3841"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.help" id="org.eclipse.titan.help"
download-size="10546" download-size="10546"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.common" id="org.eclipse.titan.common"
download-size="532" download-size="532"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
</feature> </feature>
...@@ -10,11 +10,11 @@ ...@@ -10,11 +10,11 @@
<feature <feature
id="TITAN_Executor" id="TITAN_Executor"
label="TITAN_Executor_Feature" label="TITAN_Executor_Feature"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
provider-name="Eclipse Titan Project"> provider-name="Eclipse Titan Project">
<description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz"> <description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz">
CRL 113 200/6 R3A (6.3.pl0) version of the TITAN Executor plug-in. CRL 113 200/6 R4A (6.4.pl0) version of the TITAN Executor plug-in.
</description> </description>
<copyright> <copyright>
...@@ -164,28 +164,28 @@ This Agreement is governed by the laws of the State of New York and the intellec ...@@ -164,28 +164,28 @@ This Agreement is governed by the laws of the State of New York and the intellec
id="org.eclipse.titan.executor" id="org.eclipse.titan.executor"
download-size="720" download-size="720"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.help" id="org.eclipse.titan.help"
download-size="10546" download-size="10546"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.common" id="org.eclipse.titan.common"
download-size="532" download-size="532"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.designer" id="org.eclipse.titan.designer"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
</feature> </feature>
...@@ -10,11 +10,11 @@ ...@@ -10,11 +10,11 @@
<feature <feature
id="TITAN_Log_Viewer" id="TITAN_Log_Viewer"
label="TITAN Log Viewer" label="TITAN Log Viewer"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
provider-name="Eclipse Titan Project"> provider-name="Eclipse Titan Project">
<description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz"> <description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz">
CRL 113 200/6 R3A (6.3.pl0) version of the TITAN Log Viewer plug-in. CRL 113 200/6 R4A (6.4.pl0) version of the TITAN Log Viewer plug-in.
</description> </description>
<copyright> <copyright>
...@@ -131,33 +131,41 @@ This Agreement is governed by the laws of the State of New York and the intellec ...@@ -131,33 +131,41 @@ This Agreement is governed by the laws of the State of New York and the intellec
<requires> <requires>
<import plugin="org.eclipse.core.resources"/> <import plugin="org.eclipse.core.resources"/>
<import plugin="org.eclipse.core.runtime"/> <import plugin="org.eclipse.core.runtime" version="3.5.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui"/> <import plugin="org.eclipse.ui"/>
<import plugin="org.eclipse.ui.ide"/> <import plugin="org.eclipse.ui.ide"/>
<import plugin="org.eclipse.ui.navigator"/> <import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.ui.console"/> <import plugin="org.eclipse.ui.console"/>
<import plugin="org.eclipse.ui.forms"/> <import plugin="org.eclipse.ui.forms"/>
<import feature="TITAN_Designer" version="6.3.0" match="greaterOrEqual"/> <import plugin="org.eclipse.jface.text"/>
<import plugin="org.eclipse.ui.editors"/>
<import plugin="org.eclipse.ui.workbench.texteditor"/>
<import plugin="org.eclipse.search"/>
<import plugin="org.eclipse.core.resources" version="3.6.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core"/>
<import plugin="org.eclipse.core.filesystem"/>
<import plugin="org.antlr.runtime" version="4.3.0" match="greaterOrEqual"/>
<import feature="TITAN_Designer" version="6.4.0" match="greaterOrEqual"/>
</requires> </requires>
<plugin <plugin
id="org.eclipse.titan.log.viewer" id="org.eclipse.titan.log.viewer"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.common" id="org.eclipse.titan.common"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.titan.help" id="org.eclipse.titan.help"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500"/> version="6.4.0.CRL_113_200_6_R4A_20180417-1100"/>
</feature> </feature>
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
<feature <feature
id="Titan_external_dependencies" id="Titan_external_dependencies"
label="Titan_external_dependencies" label="Titan_external_dependencies"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500"> version="6.4.0.CRL_113_200_6_R4A_20180417-1100">
<description> <description>
This feature packages the ANTLR 4.3 runtime from ORBIT, to ease This feature packages the ANTLR 4.3 runtime from ORBIT, to ease
......
...@@ -10,11 +10,11 @@ ...@@ -10,11 +10,11 @@
<feature <feature
id="Titanium" id="Titanium"
label="Titanium_Feature" label="Titanium_Feature"
version="6.3.0.CRL_113_200_6_R3A_20171115-1500" version="6.4.0.CRL_113_200_6_R4A_20180417-1100"
provider-name="Eclipse Titan Project"> provider-name="Eclipse Titan Project">
<description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz"> <description url="https://www.eclipse.org/downloads/download.php?file=/titan/TitanDocuments.tgz">
CRL 113 200/6 R3A (6.3.pl0) version of the Titanium plug-in. CRL 113 200/6 R4A (6.4.pl0) version of the Titanium plug-in.
</description> </description>
<copyright> <copyright>
...@@ -150,7 +150,7 @@ This Agreement is governed by the laws of the State of New York and the intellec ...@@ -150,7 +150,7 @@ This Agreement is governed by the laws of the State of New York and the intellec
<import plugin="org.apache.poi" version="3.9.0" match="greaterOrEqual"/> <import plugin="org.apache.poi" version="3.9.0" match="greaterOrEqual"/>
<import plugin="com.google.guava" version="21.0.0" match="greaterOrEqual"/> <import plugin="com.google.guava" version="21.0.0" match="greaterOrEqual"/>
<import plugin="edu.uci.ics.jung" version="2.1.0" match="greaterOrEqual"/> <import plugin="edu.uci.ics.jung" version="2.1.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.titan.designer" version="6.3.0" match="greaterOrEqual"/> <import plugin="org.eclipse.titan.designer" version="6.4.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.editors"/> <import plugin="org.eclipse.ui.editors"/>
<import plugin="org.eclipse.ui.navigator"/> <import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.ui.views"/> <import plugin="org.eclipse.ui.views"/>
......
...@@ -10,7 +10,7 @@ ...@@ -10,7 +10,7 @@
<project basedir="." name="config"> <project basedir="." name="config">
<!-- The qualifier of the features --> <!-- The qualifier of the features -->
<property name="version" value="6.3.0.CRL_113_200_6_R3A"/> <property name="version" value="6.4.0.CRL_113_200_6_R4A"/>
<tstamp/> <tstamp/>
<property name="timestamp" value="${DSTAMP}-${TSTAMP}"/> <property name="timestamp" value="${DSTAMP}-${TSTAMP}"/>
<property name="version.qualifier" value="${version}_${timestamp}"/> <property name="version.qualifier" value="${version}_${timestamp}"/>
......
...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation) ...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Common TITAN on Eclipse Plug-in Bundle-Name: Common TITAN on Eclipse Plug-in
Bundle-SymbolicName: org.eclipse.titan.common;singleton:=true Bundle-SymbolicName: org.eclipse.titan.common;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titan.common.Activator Bundle-Activator: org.eclipse.titan.common.Activator
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
......
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html http://www.eclipse.org/legal/epl-v10.html
--> -->
<?eclipse version="4.4"?> <?eclipse version="4.6"?>
<plugin> <plugin>
<extension point="org.eclipse.ui.commands"> <extension point="org.eclipse.ui.commands">
<command defaultHandler="org.eclipse.titan.common.actions.FormatLog" <command defaultHandler="org.eclipse.titan.common.actions.FormatLog"
......
...@@ -2,15 +2,15 @@ Manifest-Version: 1.0 ...@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Titan_Debug Bundle-Name: Titan_Debug
Bundle-SymbolicName: org.eclipse.titan.debug;singleton:=true Bundle-SymbolicName: org.eclipse.titan.debug;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titan.debug.Activator Bundle-Activator: org.eclipse.titan.debug.Activator
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime, org.eclipse.core.runtime,
org.eclipse.core.resources, org.eclipse.core.resources,
org.eclipse.ui.console, org.eclipse.ui.console,
org.eclipse.titan.common;bundle-version="6.3.0", org.eclipse.titan.common;bundle-version="6.4.0",
org.eclipse.titan.designer;bundle-version="6.3.0" org.eclipse.titan.designer;bundle-version="6.4.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true Eclipse-LazyStart: true
......
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html http://www.eclipse.org/legal/epl-v10.html
--> -->
<?eclipse version="3.4"?> <?eclipse version="4.6"?>
<plugin> <plugin>
<extension <extension
point="org.eclipse.ui.popupMenus"> point="org.eclipse.ui.popupMenus">
......
...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation) ...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: TITAN_Designer Plug-in Bundle-Name: TITAN_Designer Plug-in
Bundle-SymbolicName: org.eclipse.titan.designer;singleton:=true Bundle-SymbolicName: org.eclipse.titan.designer;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titan.designer.Activator Bundle-Activator: org.eclipse.titan.designer.Activator
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
...@@ -22,7 +22,7 @@ Require-Bundle: org.eclipse.ui, ...@@ -22,7 +22,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.navigator.resources, org.eclipse.ui.navigator.resources,
org.eclipse.core.filesystem, org.eclipse.core.filesystem,
org.eclipse.debug.core, org.eclipse.debug.core,
org.eclipse.titan.common;bundle-version="6.3.0", org.eclipse.titan.common;bundle-version="6.4.0",
org.antlr.runtime;bundle-version="4.3.0" org.antlr.runtime;bundle-version="4.3.0"
Bundle-ActivationPolicy: lazy Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true Eclipse-LazyStart: true
......
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
which accompanies this distribution, and is available at which accompanies this distribution, and is available at
http://www.eclipse.org/legal/epl-v10.html http://www.eclipse.org/legal/epl-v10.html
--> -->
<?eclipse version="4.4"?> <?eclipse version="4.6"?>
<plugin> <plugin>
<extension <extension
name="Designer Actions" name="Designer Actions"
......
...@@ -21,7 +21,7 @@ import org.eclipse.titan.designer.properties.data.FolderBuildPropertyData; ...@@ -21,7 +21,7 @@ import org.eclipse.titan.designer.properties.data.FolderBuildPropertyData;
*/ */
public final class GeneralConstants { public final class GeneralConstants {
public static final ProductIdentity ON_THE_FLY_ANALYZER_VERSION = public static final ProductIdentity ON_THE_FLY_ANALYZER_VERSION =
ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 3, 0, 0); ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 4, 0, 0);
public static final boolean DEBUG = true; public static final boolean DEBUG = true;
public static final boolean ETSI_BUILD = false; public static final boolean ETSI_BUILD = false;
......
...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation) ...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: TITAN_Executor Plug-in Bundle-Name: TITAN_Executor Plug-in
Bundle-SymbolicName: org.eclipse.titan.executor;singleton:=true Bundle-SymbolicName: org.eclipse.titan.executor;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171012-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titan.executor.Activator Bundle-Activator: org.eclipse.titan.executor.Activator
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime;bundle-version="3.5.0", org.eclipse.core.runtime;bundle-version="3.5.0",
...@@ -15,8 +15,8 @@ Require-Bundle: org.eclipse.ui, ...@@ -15,8 +15,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.variables, org.eclipse.core.variables,
org.eclipse.debug.ui, org.eclipse.debug.ui,
org.eclipse.core.expressions, org.eclipse.core.expressions,
org.eclipse.titan.common;bundle-version="6.3.0", org.eclipse.titan.common;bundle-version="6.4.0",
org.eclipse.titan.designer;bundle-version="6.3.0" org.eclipse.titan.designer;bundle-version="6.4.0"
Bundle-ActivationPolicy: lazy Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true Eclipse-LazyStart: true
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
......
...@@ -25,8 +25,8 @@ import org.eclipse.titan.executor.jni.JNIMiddleWare; ...@@ -25,8 +25,8 @@ import org.eclipse.titan.executor.jni.JNIMiddleWare;
public final class LaunchConfigurationDelegate extends TitanLaunchConfigurationDelegate { public final class LaunchConfigurationDelegate extends TitanLaunchConfigurationDelegate {
/** { ttcn3_major, ttcn3_minor, ttcn3_patchlevel, ttcn3_buildnumber } */ /** { ttcn3_major, ttcn3_minor, ttcn3_patchlevel, ttcn3_buildnumber } */
private final ProductIdentity versionLow = ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 3, 0, 0); private final ProductIdentity versionLow = ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 4, 0, 0);
private final ProductIdentity versionHigh = ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 3, 0, 0); private final ProductIdentity versionHigh = ProductIdentity.getProductIdentity(ProductIdentity.TITAN_PRODUCT_NUMBER, 6, 4, 0, 0);
@Override @Override
public void launch(final ILaunchConfiguration arg0, final String arg1, final ILaunch arg2, final IProgressMonitor arg3) throws CoreException { public void launch(final ILaunchConfiguration arg0, final String arg1, final ILaunch arg2, final IProgressMonitor arg3) throws CoreException {
......
...@@ -4,6 +4,6 @@ Created-By: 23.6-b04 (Oracle Corporation) ...@@ -4,6 +4,6 @@ Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: TITAN_Help Plug-in Bundle-Name: TITAN_Help Plug-in
Bundle-SymbolicName: org.eclipse.titan.help;singleton:=true Bundle-SymbolicName: org.eclipse.titan.help;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation) ...@@ -4,7 +4,7 @@ Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: TITAN Log Viewer Bundle-Name: TITAN Log Viewer
Bundle-SymbolicName: org.eclipse.titan.log.viewer;singleton:=true Bundle-SymbolicName: org.eclipse.titan.log.viewer;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titan.log.viewer.Activator Bundle-Activator: org.eclipse.titan.log.viewer.Activator
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.core.resources, Require-Bundle: org.eclipse.core.resources,
......
...@@ -10,7 +10,7 @@ ...@@ -10,7 +10,7 @@
<project basedir="." default="build" name="org.eclipse.titan.regressiontests"> <project basedir="." default="build" name="org.eclipse.titan.regressiontests">
<property environment="env"/> <property environment="env"/>
<!-- The qualifier of the features --> <!-- The qualifier of the features -->
<property name="version" value="6.3.0.CRL_113_200_6_R3A"/> <property name="version" value="6.4.0.CRL_113_200_6_R4A"/>
<tstamp/> <tstamp/>
<property name="timestamp" value="${DSTAMP}-${TSTAMP}"/> <property name="timestamp" value="${DSTAMP}-${TSTAMP}"/>
<property name="version.qualifier" value="${version}_${timestamp}"/> <property name="version.qualifier" value="${version}_${timestamp}"/>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: TitaniumRefactoring Bundle-Name: TitaniumRefactoring
Bundle-SymbolicName: org.eclipse.titanium.refactoring;singleton:=true Bundle-SymbolicName: org.eclipse.titanium.refactoring;singleton:=true
Bundle-Version: 1.0.0.20161102-0950 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titanium.refactoring.Activator Bundle-Activator: org.eclipse.titanium.refactoring.Activator
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
org.eclipse.jface.text, org.eclipse.jface.text,
...@@ -16,8 +16,8 @@ Require-Bundle: org.eclipse.ui, ...@@ -16,8 +16,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.forms, org.eclipse.ui.forms,
org.eclipse.core.filesystem, org.eclipse.core.filesystem,
org.eclipse.core.resources, org.eclipse.core.resources,
org.eclipse.titan.common;bundle-version="6.3.0", org.eclipse.titan.common;bundle-version="6.4.0",
org.eclipse.titan.designer;bundle-version="6.3.0" org.eclipse.titan.designer;bundle-version="6.4.0"
Bundle-ActivationPolicy: lazy Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true Eclipse-LazyStart: true
Bundle-ClassPath: . Bundle-ClassPath: .
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Titanium Bundle-Name: Titanium
Bundle-SymbolicName: org.eclipse.titanium;singleton:=true Bundle-SymbolicName: org.eclipse.titanium;singleton:=true
Bundle-Version: 6.3.0.CRL_113_200_6_R3A_20171115-1500 Bundle-Version: 6.4.0.CRL_113_200_6_R4A_20180417-1100
Bundle-Activator: org.eclipse.titanium.Activator Bundle-Activator: org.eclipse.titanium.Activator
Bundle-Vendor: Eclipse Titan Project Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui, Require-Bundle: org.eclipse.ui,
...@@ -14,8 +14,8 @@ Require-Bundle: org.eclipse.ui, ...@@ -14,8 +14,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime;bundle-version="3.5.0", org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.ltk.core.refactoring, org.eclipse.ltk.core.refactoring,
org.eclipse.ui.forms, org.eclipse.ui.forms,
org.eclipse.titan.common;bundle-version="6.3.0", org.eclipse.titan.common;bundle-version="6.4.0",
org.eclipse.titan.designer;bundle-version="6.3.0", org.eclipse.titan.designer;bundle-version="6.4.0",
org.eclipse.core.resources, org.eclipse.core.resources,
org.apache.poi;bundle-version="3.9.0", org.apache.poi;bundle-version="3.9.0",
com.google.guava;bundle-version="21.0.0", com.google.guava;bundle-version="21.0.0",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment