MANIFEST.MF 1.14 KB
Newer Older
balaskoa's avatar
balaskoa committed
1
2
3
4
5
6
7
8
9
10
Manifest-Version: 1.0
Ant-Version: Apache Ant 1.7.0
Created-By: 23.6-b04 (Oracle Corporation)
Bundle-ManifestVersion: 2
Bundle-Name: Common TITAN on Eclipse Plug-in
Bundle-SymbolicName: org.eclipse.titan.common;singleton:=true
Bundle-Version: 5.5.0.CRL_113_200_5_R5A_20160422-1100
Bundle-Activator: org.eclipse.titan.common.Activator
Bundle-Vendor: Eclipse Titan Project
Require-Bundle: org.eclipse.ui,
11
 org.eclipse.core.runtime;bundle-version="3.5.0",
balaskoa's avatar
balaskoa committed
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
 org.eclipse.ui.console,
 org.eclipse.core.resources,
 org.eclipse.debug.core,
 org.eclipse.core.filesystem,
 org.eclipse.ui.ide,
 org.antlr.runtime;bundle-version="4.3.0"
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Eclipse-LazyStart: true
Export-Package: org.eclipse.titan.common,
 org.eclipse.titan.common.actions,
 org.eclipse.titan.common.fieldeditors,
 org.eclipse.titan.common.logging,
 org.eclipse.titan.common.parsers,
 org.eclipse.titan.common.parsers.cfg,
 org.eclipse.titan.common.parsers.cfg.indices,
 org.eclipse.titan.common.path,
 org.eclipse.titan.common.product,
 org.eclipse.titan.common.utils,
 org.eclipse.titan.common.utils.preferences
Bundle-RequiredExecutionEnvironment: JavaSE-1.6