Commit e9574f83 authored by Jay Jay Billings's avatar Jay Jay Billings

Updated version numbers.

Signed-off-by: default avatarJay Jay Billings <billingsjj@ornl.gov>
parent c5a9466e
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
<description>Aggregator Bundle for running the SWTBot UI tests for Eclipse ICE</description> <description>Aggregator Bundle for running the SWTBot UI tests for Eclipse ICE</description>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
......
...@@ -7,11 +7,12 @@ ...@@ -7,11 +7,12 @@
<description>Aggregator Bundle for building Eclipse ICE</description> <description>Aggregator Bundle for building Eclipse ICE</description>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<modules> <modules>
<module>../org.eclipse.ice.parent</module>
<module>../org.eclipse.ice.caebat.batml</module> <module>../org.eclipse.ice.caebat.batml</module>
<module>../org.eclipse.ice.tests.caebat.batml</module> <module>../org.eclipse.ice.tests.caebat.batml</module>
<module>../org.eclipse.ice.client</module> <module>../org.eclipse.ice.client</module>
...@@ -42,7 +43,6 @@ ...@@ -42,7 +43,6 @@
<module>../org.eclipse.ice.tests.mesh</module> <module>../org.eclipse.ice.tests.mesh</module>
<module>../org.eclipse.ice.nek5000</module> <module>../org.eclipse.ice.nek5000</module>
<module>../org.eclipse.ice.tests.nek5000</module> <module>../org.eclipse.ice.tests.nek5000</module>
<module>../org.eclipse.ice.parent</module>
<module>../org.eclipse.ice.persistence.xml</module> <module>../org.eclipse.ice.persistence.xml</module>
<module>../org.eclipse.ice.tests.persistence.xml</module> <module>../org.eclipse.ice.tests.persistence.xml</module>
<module>../org.eclipse.ice.projectgeneration</module> <module>../org.eclipse.ice.projectgeneration</module>
...@@ -61,4 +61,4 @@ ...@@ -61,4 +61,4 @@
<module>../org.eclipse.ice.repository</module> <module>../org.eclipse.ice.repository</module>
<module>../org.eclipse.ice.product</module> <module>../org.eclipse.ice.product</module>
</modules> </modules>
</project> </project>
\ No newline at end of file
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: BatteryML Bundle-Name: BatteryML
Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Service-Component: OSGI-INF/xsdcomponent.xml Service-Component: OSGI-INF/xsdcomponent.xml
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.core.filesystem, Import-Package: org.eclipse.core.filesystem,
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.caebat.batml</artifactId> <artifactId>org.eclipse.ice.caebat.batml</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Compability Bundle for Eclipse RCP/RAP Bundle-Name: ICE Compability Bundle for Eclipse RCP/RAP
Bundle-SymbolicName: org.eclipse.ice.client.compatibility Bundle-SymbolicName: org.eclipse.ice.client.compatibility
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.jface.action, Import-Package: org.eclipse.jface.action,
org.eclipse.jface.databinding.swt, org.eclipse.jface.databinding.swt,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Bundle-Name: ICE
Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.sun.jersey.api.client, Import-Package: com.sun.jersey.api.client,
com.sun.jersey.api.client.filter, com.sun.jersey.api.client.filter,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Moose Widgets Bundle-Name: ICE Moose Widgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.commons.io, Import-Package: org.apache.commons.io,
org.eclipse.cdt.core.model, org.eclipse.cdt.core.model,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgets Bundle-Name: ICEEclipseWidgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.ice.datastructures, Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility, org.eclipse.ice.client.compatibility,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Client Bundle-Name: Client
Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.ice.client.common, Export-Package: org.eclipse.ice.client.common,
org.eclipse.ice.client.common.internal, org.eclipse.ice.client.common.internal,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Core Bundle-Name: Core
Bundle-SymbolicName: org.eclipse.ice.core;singleton:=true Bundle-SymbolicName: org.eclipse.ice.core;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.ice.core.iCore, Export-Package: org.eclipse.ice.core.iCore,
org.eclipse.ice.core.launcher org.eclipse.ice.core.launcher
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICEDataStructures Bundle-Name: ICEDataStructures
Bundle-SymbolicName: org.eclipse.ice.datastructures;singleton:=true Bundle-SymbolicName: org.eclipse.ice.datastructures;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Service-Component: OSGI-INF/*.xml Service-Component: OSGI-INF/*.xml
Meta-Persistence: META-INF/persistence.xml Meta-Persistence: META-INF/persistence.xml
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.datastructures</artifactId> <artifactId>org.eclipse.ice.datastructures</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: MOOSE Developer Bundle-Name: MOOSE Developer
Bundle-SymbolicName: org.eclipse.ice.developer.moose;singleton:=true Bundle-SymbolicName: org.eclipse.ice.developer.moose;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.cdt.core.settings.model, Import-Package: org.eclipse.cdt.core.settings.model,
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.developer.moose</artifactId> <artifactId>org.eclipse.ice.developer.moose</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Developer Bundle-Name: ICE Developer
Bundle-SymbolicName: org.eclipse.ice.developer;singleton:=true Bundle-SymbolicName: org.eclipse.ice.developer;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0", Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0",
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.developer</artifactId> <artifactId>org.eclipse.ice.developer</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
<feature <feature
id="org.eclipse.ice" id="org.eclipse.ice"
label="ICE Infrastructure Feature" label="ICE Infrastructure Feature"
version="2.2.0.qualifier" version="2.2.1.qualifier"
provider-name="Oak Ridge National Laboratory" provider-name="Oak Ridge National Laboratory"
plugin="org.eclipse.ice.client.rcp" plugin="org.eclipse.ice.client.rcp"
os="linux,macosx,win32" os="linux,macosx,win32"
......
...@@ -8,8 +8,8 @@ ...@@ -8,8 +8,8 @@
<packaging>eclipse-feature</packaging> <packaging>eclipse-feature</packaging>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
</project> </project>
...@@ -5,7 +5,7 @@ ...@@ -5,7 +5,7 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Geometry Form Bundle-Name: Geometry Form
Bundle-SymbolicName: org.eclipse.ice.geometry;singleton:=true Bundle-SymbolicName: org.eclipse.ice.geometry;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Require-Bundle: org.eclipse.ice.datastructures, Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility, org.eclipse.ice.client.compatibility,
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.geometry</artifactId> <artifactId>org.eclipse.ice.geometry</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.ice.io Bundle-Name: org.eclipse.ice.io
Bundle-SymbolicName: org.eclipse.ice.io;singleton:=true Bundle-SymbolicName: org.eclipse.ice.io;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ClassPath: . Bundle-ClassPath: .
Require-Bundle: org.eclipse.ice.datastructures Require-Bundle: org.eclipse.ice.datastructures
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICEItem Bundle-Name: ICEItem
Bundle-SymbolicName: org.eclipse.ice.item;singleton:=true Bundle-SymbolicName: org.eclipse.ice.item;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.common.collect;version="10.0.1", Import-Package: com.google.common.collect;version="10.0.1",
com.google.common.net;version="15.0.0", com.google.common.net;version="15.0.0",
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
<feature <feature
id="org.eclipse.ice.materials.feature" id="org.eclipse.ice.materials.feature"
label="ICE Advanced Materials Feature" label="ICE Advanced Materials Feature"
version="2.2.0.qualifier" version="2.2.1.qualifier"
provider-name="Oak Ridge National Laboratory" provider-name="Oak Ridge National Laboratory"
os="linux,macosx,win32" os="linux,macosx,win32"
ws="cocoa,gtk,win32" ws="cocoa,gtk,win32"
......
...@@ -8,9 +8,9 @@ ...@@ -8,9 +8,9 @@
<packaging>eclipse-feature</packaging> <packaging>eclipse-feature</packaging>
<parent> <parent>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Materials UI Bundle-Name: Materials UI
Bundle-SymbolicName: org.eclipse.ice.materials.ui;singleton:=true Bundle-SymbolicName: org.eclipse.ice.materials.ui;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Require-Bundle: org.eclipse.e4.ui.model.workbench;bundle-version="1.0.1.v20131118-1956", Require-Bundle: org.eclipse.e4.ui.model.workbench;bundle-version="1.0.1.v20131118-1956",
org.eclipse.e4.core.di;bundle-version="1.3.0", org.eclipse.e4.core.di;bundle-version="1.3.0",
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <