Commit ba14c585 authored by Greg Watson's avatar Greg Watson

Issue #259 - remove Jython from build to avoid IP issue; still need to

fix dev menu to allow easy installation.
parent 04501811
......@@ -123,11 +123,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
<feature id="org.eclipse.cdt.gnu.debug"/>
<feature id="org.eclipse.cdt.gdb"/>
<feature id="org.eclipse.ease.feature"/>
<feature id="org.eclipse.ease.lang.javascript.feature"/>
<feature id="org.eclipse.ease.modules.charting.feature"/>
<feature id="org.eclipse.ease.modules.feature"/>
<feature id="org.eclipse.ease.lang.python.feature"/>
<feature id="org.eclipse.ease.python.jython.feature"/>
<feature id="org.eclipse.ease.ui.feature"/>
<feature id="org.eclipse.epp.mpc"/>
<feature id="org.eclipse.remote"/>
......
......@@ -123,11 +123,9 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
<feature id="org.eclipse.cdt.gnu.debug"/>
<feature id="org.eclipse.cdt.gdb"/>
<feature id="org.eclipse.ease.feature"/>
<feature id="org.eclipse.ease.lang.javascript.feature"/>
<feature id="org.eclipse.ease.modules.charting.feature"/>
<feature id="org.eclipse.ease.modules.feature"/>
<feature id="org.eclipse.ease.lang.python.feature"/>
<feature id="org.eclipse.ease.python.jython.feature"/>
<feature id="org.eclipse.ease.ui.feature"/>
<feature id="org.eclipse.epp.mpc"/>
<feature id="org.eclipse.remote"/>
......
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<?pde version="3.8"?><target name="neon" sequenceNumber="205">
<?pde version="3.8"?><target name="neon" sequenceNumber="206">
<locations>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="gov.lbnl.visit.swt" version="0.0.0"/>
......@@ -151,22 +151,16 @@
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.eclipse.ease.ui.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.lang.javascript.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.modules.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.modules.charting.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.modules.team.svn.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.modules.unittest.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.lang.python.feature.feature.group" version="0.0.0"/>
<unit id="org.eclipse.ease.python.jython.feature.feature.group" version="0.0.0"/>
<repository location="http://download.eclipse.org/ease/update/nightly"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="javax.ws.rs" version="1.1.1.v20130318-1750"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20140525021250/repository"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.eclipse.ease.engine.jython.feature.feature.group" version="2.7.0.I201609090924"/>
<repository location="http://bintray.com/artifact/download/pontesegger/ease-engines/"/>
</location>
</locations>
</target>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment