Commit a7b0b102 authored by Robert Smith's avatar Robert Smith

Explicitly set product version for repository

Set the product's version to 2.2.1 instead of using a variable, to try
to prevent there from being null values set to the json object during
facade creation.
Signed-off-by: Robert Smith's avatarRobert Smith <smithrw@ornl.gov>
parent 9ca79b58
......@@ -32,8 +32,8 @@
<properties>
<update.site.name>ICE</update.site.name>
<update.site.description>Nightly Build</update.site.description>
<package.version>${unqualifiedVersion}</package.version>
<update.site.version>${unqualifiedVersion}.${buildQualifier}</update.site.version>
<package.version>2.2.1</package.version>
<update.site.version>2.2.1.${buildQualifier}</update.site.version>
<update.site.url>http://download.eclipse.org/ice/builds/${releaseName}</update.site.url>
<target.eclipse.version>Oxygen</target.eclipse.version>
</properties>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment