Commit a1a42fc0 authored by amccaskey's avatar amccaskey
Browse files

Fixing build issue with java fx bundles in next.

This addresses Issue #108

, where cloning ICE from Dev menu left the java
fx bundles with build errors due to the fact that e(fx)clipse was not
installed properly. 
Signed-off-by: default avataramccaskey <mccaskeyaj@ornl.gov>
parent 13aa4b00
......@@ -257,8 +257,8 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
<feature id="org.eclipse.draw2d"/>
<feature id="org.eclipse.draw2d.sdk"/>
<feature id="org.eclipse.e4.core.tools.feature"/>
<feature id="org.eclipse.fx.runtime.min.feature"/>
<feature id="org.eclipse.ice.materials.feature"/>
<feature id="org.eclipse.fx.ide.feature" version="2.1.0.201508240705"/>
</features>
<configurations>
......@@ -283,7 +283,6 @@ Java and all Java-based trademarks are trademarks of Oracle Corporation in the U
<plugin id="org.eclipse.ice.materials.ui" autoStart="true" startLevel="0" />
<plugin id="org.eclipse.ice.mesh" autoStart="true" startLevel="0" />
<plugin id="org.eclipse.ice.nek5000" autoStart="true" startLevel="0" />
<plugin id="org.eclipse.ice.projectgeneration" autoStart="false" startLevel="0" />
<plugin id="org.eclipse.ice.proteus" autoStart="true" startLevel="0" />
<plugin id="org.eclipse.ice.reactor.plant" autoStart="true" startLevel="0" />
<plugin id="org.eclipse.ice.reflectivity" autoStart="true" startLevel="0" />
......
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<?pde version="3.8"?><target name="mars" sequenceNumber="183">
<?pde version="3.8"?><target name="mars" sequenceNumber="184">
<locations>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.apache.log4j.source" version="1.2.15.v201012070815"/>
......@@ -115,15 +115,17 @@
<unit id="org.eclipse.remote.console.feature.group" version="2.0.0.201506061609"/>
<unit id="org.eclipse.linuxtools.cdt.libhover.feature.feature.group" version="4.0.0.201506101754"/>
<unit id="org.eclipse.swtbot.feature.group" version="2.3.0.201506081302"/>
<unit id="org.eclipse.fx.ide.feature.feature.group" version="2.1.0.201508240705"/>
<repository location="http://download.eclipse.org/releases/mars/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.eclipse.fx.runtime.min.feature.feature.group" version="2.1.0.201508240501"/>
<repository location="http://download.eclipse.org/efxclipse/runtime-shared-released/2.1.0/site"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="gov.lbnl.visit.swt" version="1.0.0.201602101600"/>
<repository location="http://eclipseice.ornl.gov/downloads/visit_java_client/1.0.0-SNAPSHOT/p2/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="com.spotify.docker.client" version="3.1.1.v201508201820"/>
<unit id="com.spotify.docker.client.source" version="3.1.1.v201508201820"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20150821153341/repository/"/>
</location>
</locations>
</target>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment