Commit 907b4aa5 authored by amccaskey's avatar amccaskey
Browse files

Minor fixes to erroneous declarative service references.


Signed-off-by: default avataramccaskey <mccaskeyaj@ornl.gov>
parent 8df14549
......@@ -37,8 +37,7 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.core.filesystem;bundle-version="1.3.200",
org.eclipse.ice.datastructures,
org.eclipse.e4.core.di;bundle-version="1.5.0"
Service-Component: OSGi-INF/*.xml,
OSGi-INF/materialsDBComponent.xml
Service-Component: OSGi-INF/*.xml
Meta-Persistence: META-INF/persistence.xml
JPA-PersistenceUnits: org.eclipse.ice.item
Bundle-ClassPath: .
......
......@@ -14,7 +14,6 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="3.8.1",
org.eclipse.ice.datastructures,
org.eclipse.ice.item;bundle-version="2.1.7"
Export-Package: org.eclipse.ice.persistence.xml
Service-Component: OSGi-INF/xmlPersistenceProvider.xml
Bundle-Vendor: Oak Ridge National Laboratory
Bundle-ActivationPolicy: lazy
Eclipse-LazyStart: true
......@@ -10,9 +10,8 @@ Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.swt,
org.eclipse.core.resources;bundle-version="3.10.0",
org.eclipse.core.runtime;bundle-version="3.11.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Service-Component: OSGI-INF/ReflectivityModelComponent.xml,
pom.xml
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Service-Component: OSGI-INF/ReflectivityModelComponent.xml
Import-Package: org.eclipse.core.runtime;version="3.5.0",
org.eclipse.ice.client.widgets,
org.eclipse.ice.iclient.uiwidgets,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment