Commit 6def3c9c authored by Jay Jay Billings's avatar Jay Jay Billings
Browse files

Fixed version qualifier to avoid merge conflicts.


Signed-off-by: default avatarJay Jay Billings <billingsjj@ornl.gov>
parent 93cd268e
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BatMLTest
Bundle-SymbolicName: org.eclipse.ice.caebat.batml.test
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.ice.datastructures,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BatteryML
Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Service-Component: OSGI-INF/xsdcomponent.xml
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.core.filesystem,
......
......@@ -6,11 +6,11 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.caebat.batml</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<packaging>eclipse-plugin</packaging>
</project>
\ No newline at end of file
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Client
Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.sun.jersey.api.client,
com.sun.jersey.api.client.filter,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ClientTest
Bundle-SymbolicName: org.eclipse.ice.client.test
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Fragment-Host: org.eclipse.ice.client;bundle-version="2.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.ice.client.internal,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: MOOSE Widgets Test
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose.test
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.ice.client.widgets.moose,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE Moose Widgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.jme3.math,
org.apache.commons.io;version="2.0.1",
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE Client Widget Test Utilities
Bundle-SymbolicName: org.eclipse.ice.client.widgets.test.utils
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility;bundle-version="2.0.0",
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgetsTest
Bundle-SymbolicName: org.eclipse.ice.client.widgets.test
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Fragment-Host: org.eclipse.ice.client.widgets;bundle-version="2.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.ui,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility;bundle-version="2.0.0",
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>ICE</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>2.1.8.20160208</version>
<version>2.1.8.qualifier</version>
<relativePath>../${pom-filename}</relativePath>
</parent>
<groupId>ICE</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Client
Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true
Bundle-Version: 2.1.8.20160208
Bundle-Version: 2.1.8.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.ice.client.common,
org.eclipse.ice.client.common.internal,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment