Commit 430d1541 authored by Jay Jay Billings's avatar Jay Jay Billings

Merge tag '2.2.1' into next

Signed-off-by: default avatarJay Jay Billings <billingsjj@ornl.gov>
parents 62513ecf b26399e5
...@@ -7,7 +7,7 @@ ...@@ -7,7 +7,7 @@
<description>Aggregator Bundle for running the SWTBot UI tests for Eclipse ICE</description> <description>Aggregator Bundle for running the SWTBot UI tests for Eclipse ICE</description>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
......
...@@ -7,11 +7,12 @@ ...@@ -7,11 +7,12 @@
<description>Aggregator Bundle for building Eclipse ICE</description> <description>Aggregator Bundle for building Eclipse ICE</description>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<modules> <modules>
<module>../org.eclipse.ice.parent</module>
<module>../org.eclipse.ice.caebat.batml</module> <module>../org.eclipse.ice.caebat.batml</module>
<module>../org.eclipse.ice.tests.caebat.batml</module> <module>../org.eclipse.ice.tests.caebat.batml</module>
<module>../org.eclipse.ice.client</module> <module>../org.eclipse.ice.client</module>
...@@ -42,7 +43,6 @@ ...@@ -42,7 +43,6 @@
<module>../org.eclipse.ice.tests.mesh</module> <module>../org.eclipse.ice.tests.mesh</module>
<module>../org.eclipse.ice.nek5000</module> <module>../org.eclipse.ice.nek5000</module>
<module>../org.eclipse.ice.tests.nek5000</module> <module>../org.eclipse.ice.tests.nek5000</module>
<module>../org.eclipse.ice.parent</module>
<module>../org.eclipse.ice.persistence.xml</module> <module>../org.eclipse.ice.persistence.xml</module>
<module>../org.eclipse.ice.tests.persistence.xml</module> <module>../org.eclipse.ice.tests.persistence.xml</module>
<module>../org.eclipse.ice.projectgeneration</module> <module>../org.eclipse.ice.projectgeneration</module>
...@@ -61,4 +61,4 @@ ...@@ -61,4 +61,4 @@
<module>../org.eclipse.ice.repository</module> <module>../org.eclipse.ice.repository</module>
<module>../org.eclipse.ice.product</module> <module>../org.eclipse.ice.product</module>
</modules> </modules>
</project> </project>
\ No newline at end of file
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: BatteryML Bundle-Name: BatteryML
Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Service-Component: OSGI-INF/xsdcomponent.xml Service-Component: OSGI-INF/xsdcomponent.xml
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.core.filesystem, Import-Package: org.eclipse.core.filesystem,
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.caebat.batml</artifactId> <artifactId>org.eclipse.ice.caebat.batml</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Compability Bundle for Eclipse RCP/RAP Bundle-Name: ICE Compability Bundle for Eclipse RCP/RAP
Bundle-SymbolicName: org.eclipse.ice.client.compatibility Bundle-SymbolicName: org.eclipse.ice.client.compatibility
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.jface.action, Import-Package: org.eclipse.jface.action,
org.eclipse.jface.databinding.swt, org.eclipse.jface.databinding.swt,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Bundle-Name: ICE
Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.sun.jersey.api.client, Import-Package: com.sun.jersey.api.client,
com.sun.jersey.api.client.filter, com.sun.jersey.api.client.filter,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Moose Widgets Bundle-Name: ICE Moose Widgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.commons.io, Import-Package: org.apache.commons.io,
org.eclipse.cdt.core.model, org.eclipse.cdt.core.model,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgets Bundle-Name: ICEEclipseWidgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.ice.datastructures, Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility, org.eclipse.ice.client.compatibility,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Client Bundle-Name: Client
Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.ice.client.common, Export-Package: org.eclipse.ice.client.common,
org.eclipse.ice.client.common.internal, org.eclipse.ice.client.common.internal,
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: Core Bundle-Name: Core
Bundle-SymbolicName: org.eclipse.ice.core;singleton:=true Bundle-SymbolicName: org.eclipse.ice.core;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.ice.core.iCore, Export-Package: org.eclipse.ice.core.iCore,
org.eclipse.ice.core.launcher org.eclipse.ice.core.launcher
......
...@@ -5,8 +5,8 @@ ...@@ -5,8 +5,8 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
......
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICEDataStructures Bundle-Name: ICEDataStructures
Bundle-SymbolicName: org.eclipse.ice.datastructures;singleton:=true Bundle-SymbolicName: org.eclipse.ice.datastructures;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Service-Component: OSGI-INF/*.xml Service-Component: OSGI-INF/*.xml
Meta-Persistence: META-INF/persistence.xml Meta-Persistence: META-INF/persistence.xml
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.datastructures</artifactId> <artifactId>org.eclipse.ice.datastructures</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: MOOSE Developer Bundle-Name: MOOSE Developer
Bundle-SymbolicName: org.eclipse.ice.developer.moose;singleton:=true Bundle-SymbolicName: org.eclipse.ice.developer.moose;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.cdt.core.settings.model, Import-Package: org.eclipse.cdt.core.settings.model,
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.developer.moose</artifactId> <artifactId>org.eclipse.ice.developer.moose</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
...@@ -2,7 +2,7 @@ Manifest-Version: 1.0 ...@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2 Bundle-ManifestVersion: 2
Bundle-Name: ICE Developer Bundle-Name: ICE Developer
Bundle-SymbolicName: org.eclipse.ice.developer;singleton:=true Bundle-SymbolicName: org.eclipse.ice.developer;singleton:=true
Bundle-Version: 2.2.0.qualifier Bundle-Version: 2.2.1.qualifier
Bundle-Vendor: Oak Ridge National Laboratory Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0", Require-Bundle: org.eclipse.core.runtime;bundle-version="3.11.0",
......
...@@ -5,12 +5,12 @@ ...@@ -5,12 +5,12 @@
<modelVersion>4.0.0</modelVersion> <modelVersion>4.0.0</modelVersion>
<parent> <parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId> <artifactId>org.eclipse.ice.parent</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath> <relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent> </parent>
<groupId>org.eclipse.ice</groupId> <groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.developer</artifactId> <artifactId>org.eclipse.ice.developer</artifactId>
<version>2.2.0-SNAPSHOT</version> <version>2.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging> <packaging>eclipse-plugin</packaging>
</project> </project>
<?xml version="1.0" encoding="UTF-8"?> <?xml version="1.0" encoding="UTF-8"?>
<feature <feature
id="org.eclipse.ice" id="org.eclipse.ice"
label="ICE Infrastructure Feature" label="ICE Infrastructure Feature"
version="2.2.0.qualifier" version="2.2.1.qualifier"
provider-name="Oak Ridge National Laboratory" provider-name="Oak Ridge National Laboratory"
plugin="org.eclipse.ice.client.rcp" plugin="org.eclipse.ice.client.rcp"
os="linux,macosx,win32" os="linux,macosx,win32"
ws="cocoa,gtk,win32" ws="cocoa,gtk,win32"
arch="x86,x86_64"> arch="x86,x86_64">
<description url="http://www.eclipse.org/ice"> <description url="http://www.eclipse.org/ice">
This feature describes all of the infrastructure components available This feature describes all of the infrastructure components available
in the Eclipse Integrated Computational Environment. in the Eclipse Integrated Computational Environment.
</description> </description>
<copyright url="http://www.eclipse.org/ice"> <copyright url="http://www.eclipse.org/ice">
Copyright (c) 2011, 2014 UT-Battelle, LLC. All rights reserved. Copyright (c) 2011, 2014 UT-Battelle, LLC. All rights reserved.
This program and the accompanying materials are made available under the terms of the Eclipse Public License This program and the accompanying materials are made available under the terms of the Eclipse Public License
v1.0 which accompanies this distribution, and is available at http://www.eclipse.org/legal/epl-v10.html v1.0 which accompanies this distribution, and is available at http://www.eclipse.org/legal/epl-v10.html
</copyright> </copyright>
<license url="http://projects.eclipse.org/projects/technology.ice"> <license url="http://projects.eclipse.org/projects/technology.ice">
Eclipse Foundation Software User Agreement Eclipse Foundation Software User Agreement
July 1, 2014 July 1, 2014
...@@ -74,168 +74,175 @@ Cryptography ...@@ -74,168 +74,175 @@ Cryptography
Content may contain encryption software. The country in which you are currently may have restrictions on the import, possession, and use, and/or re-export to another country, of encryption software. BEFORE using any encryption software, please check the country&apos;s laws, regulations and policies concerning the import, possession, or use, and re-export of encryption software, to see if this is permitted. Content may contain encryption software. The country in which you are currently may have restrictions on the import, possession, and use, and/or re-export to another country, of encryption software. BEFORE using any encryption software, please check the country&apos;s laws, regulations and policies concerning the import, possession, or use, and re-export of encryption software, to see if this is permitted.
Java and all Java-based trademarks are trademarks of Oracle Corporation in the United States, or countries, or both. Java and all Java-based trademarks are trademarks of Oracle Corporation in the United States, or countries, or both.
</license> </license>
<plugin <requires>
id="org.eclipse.ice.caebat.batml" <import plugin="org.eclipse.userstorage"/>
download-size="0" <import plugin="org.eclipse.userstorage.ui"/>
install-size="0" <import feature="org.eclipse.epp.mpc" version="1.6.0.v20170315-2032"/>
version="0.0.0" <import plugin="org.apache.httpcomponents.httpclient"/>
unpack="false"/> </requires>
<plugin <plugin
id="org.eclipse.ice.client" id="org.eclipse.ice.caebat.batml"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.client.compatibility" id="org.eclipse.ice.client"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.client.widgets" id="org.eclipse.ice.client.compatibility"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.client.widgets.moose" id="org.eclipse.ice.client.widgets"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.core" id="org.eclipse.ice.client.widgets.moose"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.datastructures" id="org.eclipse.ice.core"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.io" id="org.eclipse.ice.datastructures"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.item" id="org.eclipse.ice.io"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.mesh" id="org.eclipse.ice.item"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>
<plugin <plugin
id="org.eclipse.ice.nek5000" id="org.eclipse.ice.mesh"
download-size="0" download-size="0"
install-size="0" install-size="0"
version="0.0.0" version="0.0.0"
unpack="false"/> unpack="false"/>