Commit 2d804a60 authored by Jay Jay Billings's avatar Jay Jay Billings
Browse files

Fixed all version numbers.


Signed-off-by: default avatarJay Jay Billings <billingsjj@ornl.gov>
parent ff7f71cd
......@@ -8,7 +8,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<modules>
......@@ -60,5 +60,4 @@
<module>../org.eclipse.ice.repository</module>
<module>../org.eclipse.ice.product</module>
</modules>
<version>2.2.0-SNAPSHOT</version>
</project>
\ No newline at end of file
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BatMLTest
Bundle-SymbolicName: org.eclipse.ice.caebat.batml.test
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.junit;bundle-version="4.11.0",
org.eclipse.ice.datastructures,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: BatteryML
Bundle-SymbolicName: org.eclipse.ice.caebat.batml;singleton:=true
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Service-Component: OSGI-INF/xsdcomponent.xml
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.core.filesystem,
......
......@@ -6,11 +6,11 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.caebat.batml</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE Compability Bundle for Eclipse RCP/RAP
Bundle-SymbolicName: org.eclipse.ice.client.compatibility
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.eclipse.jface.action,
org.eclipse.jface.databinding.swt,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE
Bundle-SymbolicName: org.eclipse.ice.client.rcp;singleton:=true
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: com.sun.jersey.api.client,
com.sun.jersey.api.client.filter,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ClientTest
Bundle-SymbolicName: org.eclipse.ice.client.test
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Fragment-Host: org.eclipse.ice.client
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.ice.client.internal,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: MOOSE Widgets Test
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose.test
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-Vendor: Oak Ridge National Laboratory
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.ice.client.widgets.moose,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE Moose Widgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets.moose;singleton:=true
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Import-Package: org.apache.commons.io,
org.eclipse.cdt.core.model,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICE Client Widget Test Utilities
Bundle-SymbolicName: org.eclipse.ice.client.widgets.test.utils
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgetsTest
Bundle-SymbolicName: org.eclipse.ice.client.widgets.test
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Fragment-Host: org.eclipse.ice.client.widgets
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.eavp.viz.modeling,
......
......@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.ice</groupId>
<artifactId>org.eclipse.ice.build</artifactId>
<version>0.1.1-SNAPSHOT</version>
<version>2.2.0-SNAPSHOT</version>
<relativePath>../org.eclipse.ice.parent/pom.xml</relativePath>
</parent>
<groupId>org.eclipse.ice</groupId>
......
......@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: ICEEclipseWidgets
Bundle-SymbolicName: org.eclipse.ice.client.widgets;singleton:=true
Bundle-Version: 0.1.1.qualifier
Bundle-Version: 2.2.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.ice.datastructures,
org.eclipse.ice.client.compatibility,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment