Commit 2a07feee authored by Jay Jay Billings's avatar Jay Jay Billings
Browse files

Fixed missing bundle (org.apache.collections) in target and fixed the


launch configuration to include the new poly bundle.
Signed-off-by: default avatarJay Jay Billings <billingsjj@ornl.gov>
parent 4df81dcc
<?xml version="1.0" encoding="UTF-8" standalone="no"?> <?xml version="1.0" encoding="UTF-8" standalone="no"?>
<?pde version="3.8"?><target name="mars" sequenceNumber="151"> <?pde version="3.8"?><target name="mars" sequenceNumber="152">
<locations> <locations>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit"> <location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.apache.log4j.source" version="1.2.15.v201012070815"/> <unit id="org.apache.log4j.source" version="1.2.15.v201012070815"/>
...@@ -151,9 +151,10 @@ ...@@ -151,9 +151,10 @@
<repository location="http://download.eclipse.org/ease/update/release"/> <repository location="http://download.eclipse.org/ease/update/release"/>
</location> </location>
<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit"> <location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="planner" includeSource="true" type="InstallableUnit">
<unit id="org.apache.commons.collections" version="3.2.0.v2013030210310"/>
<unit id="com.google.gson" version="2.2.4.v201311231704"/> <unit id="com.google.gson" version="2.2.4.v201311231704"/>
<unit id="org.apache.commons.math" version="2.1.0.v201105210652"/>
<unit id="javax.ws.rs" version="1.1.1.v20130318-1750"/> <unit id="javax.ws.rs" version="1.1.1.v20130318-1750"/>
<unit id="org.apache.commons.math" version="2.1.0.v201105210652"/>
<unit id="com.sun.jersey" version="1.17.0.v20130314-2020"/> <unit id="com.sun.jersey" version="1.17.0.v20130314-2020"/>
<unit id="org.apache.commons.beanutils" version="1.8.0.v201205091237"/> <unit id="org.apache.commons.beanutils" version="1.8.0.v201205091237"/>
<unit id="org.codehaus.jackson.jaxrs" version="1.6.0.v20101005-1100"/> <unit id="org.codehaus.jackson.jaxrs" version="1.6.0.v20101005-1100"/>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment