MANIFEST.MF 1.06 KB
Newer Older
1 2 3
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Client
4
Bundle-SymbolicName: org.eclipse.ice.client;singleton:=true
5
Bundle-Version: 2.1.7.20150824
6
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
7 8 9 10 11
Export-Package: org.eclipse.ice.client.common,
 org.eclipse.ice.client.common.internal,
 org.eclipse.ice.client.common.properties,
 org.eclipse.ice.client.common.wizards,
 org.eclipse.ice.iclient,
12
 org.eclipse.ice.iclient.uiwidgets
13
Import-Package: javax.ws.rs.core,
14
 org.eclipse.core.expressions,
15
 org.eclipse.core.resources,
16
 org.eclipse.core.runtime;version="3.4.0",
17
 org.eclipse.ice.core.iCore,
18 19 20 21
 org.eclipse.ice.datastructures.ICEObject,
 org.eclipse.ice.datastructures.componentVisitor,
 org.eclipse.ice.datastructures.form,
 org.eclipse.ice.datastructures.resource,
22
 org.eclipse.ice.item,
23 24
 org.osgi.framework;version="1.7.0",
 org.slf4j;version="1.7.2"
25 26
Service-Component: OSGI-INF/clientComponent.xml
Require-Bundle: org.eclipse.ice.datastructures;bundle-version="2.0.0",
27 28
 com.sun.jersey;bundle-version="1.17.0",
 org.eclipse.ice.client.compatibility;bundle-version="2.0.0"