Commit 0e3f3df1 authored by Martin Welss's avatar Martin Welss
Browse files

add deptree

parent 11c12540
Bootstrap-Flask==1.5.2
- Flask [required: Any, installed: 1.1.2]
- click [required: >=5.1, installed: 8.1.3]
- itsdangerous [required: >=0.24, installed: 2.0.1]
- Jinja2 [required: >=2.10.1, installed: 2.11.3]
- MarkupSafe [required: >=0.23, installed: 2.0.1]
- Werkzeug [required: >=0.15, installed: 1.0.1]
charset-normalizer==2.0.12
coverage==6.5.0
Cython==0.29.32
enum34==1.1.10
flair==0.7
- bpemb [required: >=0.3.2, installed: 0.3.4]
- gensim [required: Any, installed: 3.8.3]
- numpy [required: >=1.11.3, installed: 1.19.5]
- scipy [required: >=0.18.1, installed: 1.9.3]
- numpy [required: >=1.18.5,<1.26.0, installed: 1.19.5]
- six [required: >=1.5.0, installed: 1.16.0]
- smart-open [required: >=1.8.1, installed: 6.2.0]
- numpy [required: Any, installed: 1.19.5]
- requests [required: Any, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- sentencepiece [required: Any, installed: 0.1.91]
- tqdm [required: Any, installed: 4.64.1]
- deprecated [required: >=1.2.4, installed: 1.2.13]
- wrapt [required: >=1.10,<2, installed: 1.12.1]
- ftfy [required: Any, installed: 6.1.1]
- wcwidth [required: >=0.2.5, installed: 0.2.5]
- gdown [required: Any, installed: 4.5.4]
- beautifulsoup4 [required: Any, installed: 4.11.1]
- soupsieve [required: >1.2, installed: 2.3.2.post1]
- filelock [required: Any, installed: 3.8.0]
- requests [required: Any, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- six [required: Any, installed: 1.16.0]
- tqdm [required: Any, installed: 4.64.1]
- gensim [required: >=3.4.0,<=3.8.3, installed: 3.8.3]
- numpy [required: >=1.11.3, installed: 1.19.5]
- scipy [required: >=0.18.1, installed: 1.9.3]
- numpy [required: >=1.18.5,<1.26.0, installed: 1.19.5]
- six [required: >=1.5.0, installed: 1.16.0]
- smart-open [required: >=1.8.1, installed: 6.2.0]
- hyperopt [required: >=0.1.1, installed: 0.2.7]
- cloudpickle [required: Any, installed: 2.2.0]
- future [required: Any, installed: 0.18.2]
- networkx [required: >=2.2, installed: 2.8.8]
- numpy [required: Any, installed: 1.19.5]
- py4j [required: Any, installed: 0.10.9.7]
- scipy [required: Any, installed: 1.9.3]
- numpy [required: >=1.18.5,<1.26.0, installed: 1.19.5]
- six [required: Any, installed: 1.16.0]
- tqdm [required: Any, installed: 4.64.1]
- janome [required: Any, installed: 0.4.2]
- konoha [required: >=4.0.0,<5.0.0, installed: 4.6.5]
- importlib-metadata [required: >=3.7.0,<4.0.0, installed: 3.10.1]
- zipp [required: >=0.5, installed: 3.11.0]
- overrides [required: >=3.0.0,<4.0.0, installed: 3.1.0]
- requests [required: >=2.25.1,<3.0.0, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- langdetect [required: Any, installed: 1.0.9]
- six [required: Any, installed: 1.16.0]
- lxml [required: Any, installed: 4.9.1]
- matplotlib [required: >=2.2.3, installed: 3.6.2]
- contourpy [required: >=1.0.1, installed: 1.0.6]
- numpy [required: >=1.16, installed: 1.19.5]
- cycler [required: >=0.10, installed: 0.11.0]
- fonttools [required: >=4.22.0, installed: 4.38.0]
- kiwisolver [required: >=1.0.1, installed: 1.4.4]
- numpy [required: >=1.19, installed: 1.19.5]
- packaging [required: >=20.0, installed: 21.3]
- pyparsing [required: >=2.0.2,!=3.0.5, installed: 3.0.9]
- pillow [required: >=6.2.0, installed: 9.3.0]
- pyparsing [required: >=2.2.1, installed: 3.0.9]
- python-dateutil [required: >=2.7, installed: 2.8.2]
- six [required: >=1.5, installed: 1.16.0]
- mpld3 [required: ==0.3, installed: 0.3]
- python-dateutil [required: >=2.6.1, installed: 2.8.2]
- six [required: >=1.5, installed: 1.16.0]
- regex [required: Any, installed: 2022.10.31]
- scikit-learn [required: >=0.21.3, installed: 0.24.2]
- joblib [required: >=0.11, installed: 1.2.0]
- numpy [required: >=1.13.3, installed: 1.19.5]
- scipy [required: >=0.19.1, installed: 1.9.3]
- numpy [required: >=1.18.5,<1.26.0, installed: 1.19.5]
- threadpoolctl [required: >=2.0.0, installed: 2.2.0]
- segtok [required: >=1.5.7, installed: 1.5.11]
- regex [required: Any, installed: 2022.10.31]
- sentencepiece [required: <=0.1.91, installed: 0.1.91]
- sqlitedict [required: >=1.6.0, installed: 2.0.0]
- tabulate [required: Any, installed: 0.9.0]
- torch [required: >=1.1.0, installed: 1.7.1]
- numpy [required: Any, installed: 1.19.5]
- typing-extensions [required: Any, installed: 3.7.4.3]
- tqdm [required: >=4.26.0, installed: 4.64.1]
- transformers [required: >=3.5.0,<=3.5.1, installed: 3.5.1]
- filelock [required: Any, installed: 3.8.0]
- numpy [required: Any, installed: 1.19.5]
- packaging [required: Any, installed: 21.3]
- pyparsing [required: >=2.0.2,!=3.0.5, installed: 3.0.9]
- protobuf [required: Any, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- regex [required: !=2019.12.17, installed: 2022.10.31]
- requests [required: Any, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- sacremoses [required: Any, installed: 0.0.53]
- click [required: Any, installed: 8.1.3]
- joblib [required: Any, installed: 1.2.0]
- regex [required: Any, installed: 2022.10.31]
- six [required: Any, installed: 1.16.0]
- tqdm [required: Any, installed: 4.64.1]
- sentencepiece [required: ==0.1.91, installed: 0.1.91]
- tokenizers [required: ==0.9.3, installed: 0.9.3]
- tqdm [required: >=4.27, installed: 4.64.1]
flask-marshmallow==0.14.0
- Flask [required: Any, installed: 1.1.2]
- click [required: >=5.1, installed: 8.1.3]
- itsdangerous [required: >=0.24, installed: 2.0.1]
- Jinja2 [required: >=2.10.1, installed: 2.11.3]
- MarkupSafe [required: >=0.23, installed: 2.0.1]
- Werkzeug [required: >=0.15, installed: 1.0.1]
- marshmallow [required: >=2.0.0, installed: 3.19.0]
- packaging [required: >=17.0, installed: 21.3]
- pyparsing [required: >=2.0.2,!=3.0.5, installed: 3.0.9]
- six [required: >=1.9.0, installed: 1.16.0]
Flask-SQLAlchemy==2.5.1
- Flask [required: >=0.10, installed: 1.1.2]
- click [required: >=5.1, installed: 8.1.3]
- itsdangerous [required: >=0.24, installed: 2.0.1]
- Jinja2 [required: >=2.10.1, installed: 2.11.3]
- MarkupSafe [required: >=0.23, installed: 2.0.1]
- Werkzeug [required: >=0.15, installed: 1.0.1]
- SQLAlchemy [required: >=0.8.0, installed: 1.4.7]
- greenlet [required: !=0.4.17, installed: 2.0.1]
Flask-WTF==0.14.3
- Flask [required: Any, installed: 1.1.2]
- click [required: >=5.1, installed: 8.1.3]
- itsdangerous [required: >=0.24, installed: 2.0.1]
- Jinja2 [required: >=2.10.1, installed: 2.11.3]
- MarkupSafe [required: >=0.23, installed: 2.0.1]
- Werkzeug [required: >=0.15, installed: 1.0.1]
- itsdangerous [required: Any, installed: 2.0.1]
- WTForms [required: Any, installed: 2.3.3]
- MarkupSafe [required: Any, installed: 2.0.1]
google==3.0.0
- beautifulsoup4 [required: Any, installed: 4.11.1]
- soupsieve [required: >1.2, installed: 2.3.2.post1]
googleapis-common-protos==1.53.0
- protobuf [required: >=3.12.0, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
grpc-interceptor==0.15.0
- grpcio [required: >=1.32.0,<2.0.0, installed: 1.38.0]
- six [required: >=1.5.2, installed: 1.16.0]
grpcio-tools==1.38.0
- grpcio [required: >=1.38.0, installed: 1.38.0]
- six [required: >=1.5.2, installed: 1.16.0]
- protobuf [required: >=3.5.0.post1,<4.0dev, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- setuptools [required: Any, installed: 44.0.0]
keras2onnx==1.7.0
- fire [required: Any, installed: 0.4.0]
- six [required: Any, installed: 1.16.0]
- termcolor [required: Any, installed: 1.1.0]
- numpy [required: Any, installed: 1.19.5]
- onnx [required: Any, installed: 1.12.0]
- numpy [required: >=1.16.6, installed: 1.19.5]
- protobuf [required: >=3.12.2,<=3.20.1, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- typing-extensions [required: >=3.6.2.1, installed: 3.7.4.3]
- onnxconverter-common [required: >=1.7.0, installed: 1.13.0]
- numpy [required: Any, installed: 1.19.5]
- onnx [required: Any, installed: 1.12.0]
- numpy [required: >=1.16.6, installed: 1.19.5]
- protobuf [required: >=3.12.2,<=3.20.1, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- typing-extensions [required: >=3.6.2.1, installed: 3.7.4.3]
- packaging [required: Any, installed: 21.3]
- pyparsing [required: >=2.0.2,!=3.0.5, installed: 3.0.9]
- protobuf [required: Any, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- protobuf [required: Any, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- requests [required: Any, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
libclang==14.0.6
multithreading==0.2.0
pandas==1.1.5
- numpy [required: >=1.15.4, installed: 1.19.5]
- python-dateutil [required: >=2.7.3, installed: 2.8.2]
- six [required: >=1.5, installed: 1.16.0]
- pytz [required: >=2017.2, installed: 2022.6]
pip==20.0.2
pipdeptree==2.3.3
pkg-resources==0.0.0
python-json-config==1.2.3
- jsonschema [required: Any, installed: 4.17.1]
- attrs [required: >=17.4.0, installed: 22.1.0]
- importlib-resources [required: >=1.4.0, installed: 5.10.0]
- zipp [required: >=3.1.0, installed: 3.11.0]
- pkgutil-resolve-name [required: >=1.3.10, installed: 1.3.10]
- pyrsistent [required: >=0.14.0,!=0.17.2,!=0.17.1,!=0.17.0, installed: 0.19.2]
- msgpack [required: Any, installed: 1.0.4]
PyYAML==5.4.1
sklearn==0.0
- scikit-learn [required: Any, installed: 0.24.2]
- joblib [required: >=0.11, installed: 1.2.0]
- numpy [required: >=1.13.3, installed: 1.19.5]
- scipy [required: >=0.19.1, installed: 1.9.3]
- numpy [required: >=1.18.5,<1.26.0, installed: 1.19.5]
- threadpoolctl [required: >=2.0.0, installed: 2.2.0]
tensorflow==2.6.2
- absl-py [required: ~=0.10, installed: 1.3.0]
- astunparse [required: ~=1.6.3, installed: 1.6.3]
- six [required: >=1.6.1,<2.0, installed: 1.16.0]
- wheel [required: >=0.23.0,<1.0, installed: 0.34.2]
- clang [required: ~=5.0, installed: 5.0]
- flatbuffers [required: ~=1.12.0, installed: 1.12]
- gast [required: ==0.4.0, installed: 0.4.0]
- google-pasta [required: ~=0.2, installed: 0.2.0]
- six [required: Any, installed: 1.16.0]
- grpcio [required: >=1.37.0,<2.0, installed: 1.38.0]
- six [required: >=1.5.2, installed: 1.16.0]
- h5py [required: ~=3.1.0, installed: 3.1.0]
- numpy [required: >=1.17.5, installed: 1.19.5]
- keras [required: >=2.6.0,<2.7, installed: 2.6.0]
- keras-preprocessing [required: ~=1.1.2, installed: 1.1.2]
- numpy [required: >=1.9.1, installed: 1.19.5]
- six [required: >=1.9.0, installed: 1.16.0]
- numpy [required: ~=1.19.2, installed: 1.19.5]
- opt-einsum [required: ~=3.3.0, installed: 3.3.0]
- numpy [required: >=1.7, installed: 1.19.5]
- protobuf [required: >=3.9.2, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- six [required: ~=1.15.0, installed: 1.16.0]
- tensorboard [required: >=2.6.0,<2.7, installed: 2.6.0]
- absl-py [required: >=0.4, installed: 1.3.0]
- google-auth [required: >=1.6.3,<2, installed: 1.35.0]
- cachetools [required: >=2.0.0,<5.0, installed: 4.2.4]
- pyasn1-modules [required: >=0.2.1, installed: 0.2.8]
- pyasn1 [required: >=0.4.6,<0.5.0, installed: 0.4.8]
- rsa [required: >=3.1.4,<5, installed: 4.9]
- pyasn1 [required: >=0.1.3, installed: 0.4.8]
- setuptools [required: >=40.3.0, installed: 44.0.0]
- six [required: >=1.9.0, installed: 1.16.0]
- google-auth-oauthlib [required: >=0.4.1,<0.5, installed: 0.4.6]
- google-auth [required: >=1.0.0, installed: 1.35.0]
- cachetools [required: >=2.0.0,<5.0, installed: 4.2.4]
- pyasn1-modules [required: >=0.2.1, installed: 0.2.8]
- pyasn1 [required: >=0.4.6,<0.5.0, installed: 0.4.8]
- rsa [required: >=3.1.4,<5, installed: 4.9]
- pyasn1 [required: >=0.1.3, installed: 0.4.8]
- setuptools [required: >=40.3.0, installed: 44.0.0]
- six [required: >=1.9.0, installed: 1.16.0]
- requests-oauthlib [required: >=0.7.0, installed: 1.3.0]
- oauthlib [required: >=3.0.0, installed: 3.2.2]
- requests [required: >=2.0.0, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- grpcio [required: >=1.24.3, installed: 1.38.0]
- six [required: >=1.5.2, installed: 1.16.0]
- markdown [required: >=2.6.8, installed: 3.3.4]
- numpy [required: >=1.12.0, installed: 1.19.5]
- protobuf [required: >=3.6.0, installed: 3.16.0]
- six [required: >=1.9, installed: 1.16.0]
- requests [required: >=2.21.0,<3, installed: 2.25.1]
- certifi [required: >=2017.4.17, installed: 2022.9.24]
- chardet [required: >=3.0.2,<5, installed: 4.0.0]
- idna [required: >=2.5,<3, installed: 2.10]
- urllib3 [required: >=1.21.1,<1.27, installed: 1.26.5]
- setuptools [required: >=41.0.0, installed: 44.0.0]
- tensorboard-data-server [required: >=0.6.0,<0.7.0, installed: 0.6.1]
- tensorboard-plugin-wit [required: >=1.6.0, installed: 1.8.0]
- werkzeug [required: >=0.11.15, installed: 1.0.1]
- wheel [required: >=0.26, installed: 0.34.2]
- tensorflow-estimator [required: >=2.6.0,<2.7, installed: 2.6.0]
- termcolor [required: ~=1.1.0, installed: 1.1.0]
- typing-extensions [required: ~=3.7.4, installed: 3.7.4.3]
- wheel [required: ~=0.35, installed: 0.34.2]
- wrapt [required: ~=1.12.1, installed: 1.12.1]
tensorflow-io-gcs-filesystem==0.28.0
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment